Hi there! This work has been postponed so we can reassess customer impact.

Announcing TLSv1 and TLSv1.1 retirement

In order to continue to support out customers with strict PCI requirements we will be retiring the usage of TLSv1 and TLSv1.1 from all of our endpoints including:

This change will be effective March 31st 2018.

Last updated on 02/23/2018.